Configuring Netbeans 6.5 to use JDK 6 on Mac OS X

A helpful HowTo over at Point2:

Defaulting To JDK 1.6 In NetBeans 6.5 On OSX « Turning Coffee into Code

Java 6 was released in December 2006 and NetBeans 6.5 was released almost 2 years later in November 2008 and yet it still wants to use Java 5 (JDK 1.5) as the default Java Platform, regardless of what you have set in the OSX Java preferences. Here is how you can set NetBeans 6.5 to use JDK 1.6 by default.

Advertisements
Published in: on April 2, 2009 at 4:34 pm  Leave a Comment  

The URI to TrackBack this entry is: https://2thyme.wordpress.com/2009/04/02/configuring-netbeans-65-to-use-jdk-6-on-mac-os-x/trackback/

RSS feed for comments on this post.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: