Et Tu, Mountain Lion?

 

So I thought today would be a great day to install Mountain Lion, but cruel Fate!  The Macmini2,1 is no longer supported.  Time for an upgrade!

Mountain Lion drops support for several older Mac models (Updated) | TUAW – The Unofficial Apple Weblog

the following Macs which are supported under OS X Lion will not be able to run Mountain Lion (model identifiers in parentheses):

Late 2006 iMacs (iMac5,1, iMac5,2, iMac6,1)

All plastic MacBooks that pre-date the aluminum unibody redesign (MacBook2,1, MacBook3,1, MacBook4,1)

MacBook Pros released prior to June 2007 (MacBookPro2,1, MacBookPro2,2)

The original MacBook Air (MacBookAir1,1)

The Mid-2007 Mac mini (Macmini2,1)

The original Mac Pro and its 8-core 2007 refresh (MacPro1,1, MacPro2,1)

Late 2006 and Early 2008 Xserves (Xserve1,1, Xserve2,1)

Advertisements
Published in: on July 31, 2012 at 4:33 pm  Leave a Comment